panel de control
TU PERFIL
Información
Preferencias
Firma
Avatar
RED SOCIAL
Lista de amigos e ignorados
Miembros del foro
Grupos de usuarios
MENSAJES PRIVADOS
Mensajes recibidos
Mensajes enviados
TEMAS SUPERVISADOS
Suscripciones

Problemas con el CamStudio

Ver el tema anterior Ver el tema siguiente Ir abajo

Problemas con el CamStudio

Mensaje por SPYROYOSHI el Miér Oct 15, 2008 9:40 pm

resulta que cada vez que Voy a filmar algo me sale el error de ''error creating avi file'' desde que deje mi PC por unos dias alguien se la paso tocando mis cosas ¬¬ porque antes podia filmar sin problemas....
si alguien sabe algun modo de ayudarme se lo agradeceria mucho n_n
Saludos

_________________
SOY EL SPYRO DE PLAY STATION Y EL YOSHI DE NINTENDO
YOSHI FAN,SPYRO FAN,DRAGONES FAN





''EL YOSHI DRAGON''
Ultimamente Mas Spyro que Yoshi

SPYROYOSHI
administrador
administrador

Masculino
Cantidad de envíos : 150
Edad : 23
Fecha de inscripción : 21/01/2008

Ver perfil de usuario http://spyroyoshi-mg.foroespana.com

Volver arriba Ir abajo

Re: Problemas con el CamStudio

Mensaje por Chan el Jue Oct 16, 2008 12:59 am

Trata de ir a Opciones: Opciones de vídeo, y selecciona otro compresor.

Si todavia no te anda después de varios intentos en diferentes compresores, puede deberse a unas pocas entradas dañadas del Registro de la vídeo para Windows (VFW) en el componente de tu sistema. Podes intentar reparar tu registro con el siguiente archivo:

fixreg.reg

Para aplicar el archivo, nomas descargalo y hacele doble clic en el.

Tambien te podes descargar un avi codec

http://www.flvplayer4free.com/avi-codec.htm

_________________

Chan
Supremo Moderador
Supremo Moderador

Masculino
Cantidad de envíos : 271
Edad : 22
Localización : no where
Fecha de inscripción : 22/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con el CamStudio

Mensaje por SPYROYOSHI el Dom Oct 19, 2008 10:37 pm

el problema esque no tengo ningun compresor..... en la lista de compresores esta vacia

_________________
SOY EL SPYRO DE PLAY STATION Y EL YOSHI DE NINTENDO
YOSHI FAN,SPYRO FAN,DRAGONES FAN





''EL YOSHI DRAGON''
Ultimamente Mas Spyro que Yoshi

SPYROYOSHI
administrador
administrador

Masculino
Cantidad de envíos : 150
Edad : 23
Fecha de inscripción : 21/01/2008

Ver perfil de usuario http://spyroyoshi-mg.foroespana.com

Volver arriba Ir abajo

Re: Problemas con el CamStudio

Mensaje por HEROEdelREVES el Mar Oct 21, 2008 3:28 am

Antes estaba asi, vacía? en caso de que no fuese asi puede que se deba a eso. Que no tenés compresores.
@Sy! quizás es hora de que crees en tu Pc varias sesiones poniendote a vos como Administrador, por supuesto, de esa manera te vas a evitar futuros problemas con tu Pc que ya bastante tuvo hasta ahora.

HEROEdelREVES
novato
novato

Masculino
Cantidad de envíos : 58
Edad : 28
Localización : Buenos Aires
Fecha de inscripción : 28/01/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con el CamStudio

Mensaje por camilo-248 el Mar Oct 21, 2008 4:30 pm

ya encontre cual es el problema yo tambien lo tenia (^^,)
lo q pasa es q en las obciones de video tienes:
en capture frames every _____ seconds
hay un valor menor que 1 lo cual produce q el programa no grabe nada
asi que cambiale el valor

camilo-248
Humano
Humano

Masculino
Cantidad de envíos : 286
Edad : 25
Localización : medellin colombia
Fecha de inscripción : 19/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con el CamStudio

Mensaje por Contenido patrocinado Hoy a las 11:25 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.